Jump to content
  • 0
Mask

Помощь в ремонте компьютера.

Question

Необходима квалифицированная помощь.

Проблема:

Вчера перестал запускаться компьютер у сыны.  Думал,  что сегодня  все проясню,  но не ясно. 

Симптомы : 

-Отсутствие сигналов спикера при включении. 

-Вентиляторы всех комплектующих запускаются,  корпусные вентиляторы запускаются. 

-Подсветка клавиатуры и мыши отсутствует. 

-Картинка на монитор не поступает. 

-Запуск не происходит.

-Видимых вздутий электролитов на м. плате нет. 

Сын утверждает,  что корректно выключил компьютер,  все работало,  через время включил и "картина маслом" 

 

ЧТО БЫЛО  СДЕЛАНО

-Подключение заведомо исправного блока питания со своего компа. 

-Сброс  БИОС,  замена батарейки. 

-Последовательная проверка планок памяти,  с заменой на свои заведомо исправные,  проверка в разных слотах. 

-Замена видеокарты,  вставлялась в разные слоты.

-ПРОЦЕССОРЫ не перекидывал,  все разгонные режимы процессора и памяти в этом компьютере мной не включались ранее. 

-Подключение  к исправному  монитору,  разными вариантами кабелей. 

-Проверка всех соединений и контактов. 

-Последовательное отключение-подключение жёстких дисков.,  их несколько. 

 

Получается скорее всего дело в плате,  перед ее поиском и заменой  хотелось бы ещё в этом убедиться. 

IMG_20210114_162832.thumb.jpg.33c254e9854976eac3b86f20e12803e3.jpg

 

 

 

Edited by Mask

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0
3 часа назад, DeCru сказал:

давай начнем по порядку
1. какой проц какой индекс
2. какая материнка какой индекс и серия памяти

вот схема твоей материнки 

image.thumb.png.24f7940e5df0dd9f4294c2da0403da1b.png

вот QVL лист, как видишь не вся память адекватно работает в двухканальном режиме, некоторые планки могут вообще работать только когда установлены только они одни, а некоторые вообще только в А1 слоте.
M4A87TD EVO QVL.pdf

Если бы у тебя вообще ни одна планка не заиграла, то это завязка на процессор и нативную его частоту и его базу памяти.
Если не работает двухканал или четырехканал это архитектура материнки и ты с этим ничего не сделаешь.


У меня 5820K и X99a, в материнке 8 слотов и могет 64 GB DDR4 3200 в четырехканал, но когда я пытался добавить оперативы я на такие грабли наткнулся что ппц.
Если планки нету в QVL то вообще нет никаких гарантий, отличается серия тоже никаких гарантий. Если планка есть в QVL и серия та и планка оригинальная и тебе техподдерка асуса и кингстона по фоткам проверяют и подтверждают что все оригинал и должно работать - все равно можно всраться потому что год выпуска планки отличается, и даже на низких частотах не заработает, и даже со сбросом всего чего угодно. А если еще и планки по одной покупались а не комплектом то это полное фиаско для старого железа, особенно ддр2 и 3, там еще хуже с совместимостью.
Так что кури мануал.

З.Ы. пока я писал, у тебя все починилось, повезло)

З.З.Ы. но все кто хочет докупать потом оперативки к компу, а не сразу брать пачку наборов то могет случиться вот такая история

image.thumb.png.ef35aedf68a9d389ff0672f72401b03b.png

Я утром скачал мануал к данной плате. В теории эта плата именно под тот процессор Феном 2  Х4,  который стоит в данном компе. Сокет AM3. Та плата которая накрылась она была с сокетом под 8-ми ядерник AM3+. Поэтому плата нормуль и проблему с память я решил, выше я писал из за чего (гнутый контакт). 

Но вот (хочется выругаться) сука   стоит процессор поджать радиатором он (комп)  перестает нормально стартовать, ослабишь нажим (просто сверху поставишь) все нормально.  Уже все мозги мне поимел. Хочу поставить кулер от своего, у меня там дозированный прижим. Зае.....л он меня уже.

Edited by Mask

Share this post


Link to post
Share on other sites
  • 0

Думаю у этой старой платы есть проблема с сокетом. Когда кулер поджимает сверху  (встает на защелку) видимо давление сверху что то  (какой ни будь контакт) нарушает. Снимешь кулер, вынешь-снова вставишь процессор все запускается.

Share this post


Link to post
Share on other sites
  • 0
3 часа назад, Mask сказал:

Думаю у этой старой платы есть проблема с сокетом. Когда кулер поджимает сверху  (встает на защелку) видимо давление сверху что то  (какой ни будь контакт) нарушает. Снимешь кулер, вынешь-снова вставишь процессор все запускается.

Скорее всего холодная пайка на сокете. Попробуй феном прогрей.

Edited by Andrew55

Share this post


Link to post
Share on other sites
  • 0
12 минут назад, Andrew55 сказал:

Скорее всего холодная пайка на сокете. Попробуй феном прогрей.

Понимаешь какая фигня - процессор вставишь, защелкнишь , кулер сверху накинешь все нормально. Память работает в двухканальном режиме и все запускается. Как только защелкой прижмешь радиатор, а защелка очень тугая давит сильно (но так и надо) все - мигает индикатор неисправности памяти на плате и не запускается. 

Поставил свой кулер, у него есть возможность притягивать равномерно, проблема уходит, но я понимаю, что площадка кулера не должна быть слабо поджата, чуть подкрутишь и сбой. 

В итоге плюнул, оставил планки памяти в слотах где нет сбоев A1 A2  и все работает нормально. 

Да скорее всего как и говоришь в сокете под давлением что то с пайкой. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×